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Student Worksheet or Guide 

CDs and DVDs as Diffraction Gratings  

 
Materials 

• CD(750MB,) 
DVD-R(4.7gB) 

• Quickstick or any 
other packaging 
tape 

• Razor Blades 
• Tweezers 
• Meter stick 
• Laser pointer  
• Stand with clamps 
• AFM system 

and/or Scion 
software (optional)  

Make a Prediction 
  Read the theory of diffraction gratings before you begin the 

experiment. CD s and DVD s can act as diffraction gratings because of 

the way they are made; They have grooves or spacings ranging in 

micrometers called tracks in which the information can be recorded. 

These spiral grooves in a CD act like a diffraction grating causing the 

colors you see when you look at a CD. Knowing what you know about 

CDs and DVDs make a prediction on which of the two will have the 

least track spacing? How do you know that?     
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Conduct an Experiment 
 

Purpose:  
 
• To determine the track spacing of a CD and DVD by using them as 

diffraction gratings; 
• To verify the results by analyzing the  AFM images of a standard CD and 

DVD that are given   
 
 
 

 

Caution 
 
Do not direct the 
laser pointer into 
the eye 
 
Use it at less than 
eye level so that the 
reflected beams are 
not directed into 
the eye 

Experimental Setup: 
 
Step 1: To prepare CDs and DVD s to use as diffraction grating  
 
Obtain a regular CD and DVD meeting the specifications mentioned in the materials list.   
The DVD has two polycarbonate layers which can be easily separated. Use tweezers or a 
knife edge to split the two layers along a portion of the edge and you can easily pull the 
two layers apart. Discard the top polycarbonate layer. Use a piece of tape to rip off the 
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reflective coating from the other layer and you have a clear transparent transmission 
diffraction grating. 
 
A CD, however, has only one polycarbonate piece of plastic on which the different layers 
are deposited. Use the label side of the CD and use a piece of tape to rip off the protective 
coating and the reflecting layer. If it does not peel off use a sharp tool to scratch off a 
small portion on the edge of the CD and then peel off the rest of the layer using the 
adhesive tape. The clear plastic can serve as a transmission grating. 
 

Pictures  
Preparing transmission grating from a DVD 

Clockwise from top left  
1. Split along the edge 
2. Separate into 2 

layers 
3. Peel off the 

reflecting layer with 
tape 

4. transmission grating   

 
                                                                                     
                        

Preparing a transmission grating from a CD 
 

 
 
Scratch the label surface                     Peel off the label and            Transmission grating 

             reflecting layer 
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Step 2: Diffraction pattern using the CD  
 
Obtain a laser and fix it to a stand such that the laser is held horizontally and securely 
using a clamp.  
 
Use another stand to position the CD in front of the laser such that the light from the laser 
is incident normally (perpendicularly) on the CD. Place the CD as close to the laser as 
possible. 
 
Use a blank wall or a white board as your screen so that the diffraction pattern can be 
observed on it. It is preferable that the room be dark so that it is easy to observe the 
diffraction pattern. The laser should be positioned about a meter (or less) away from the 
screen. (The position of the laser and CD grating may have to be adjusted according to 
space limitations). 
 
Switch on the laser and look for the central undiffracted beam spot on the screen. The 
first order maxima should be visible on either side of the central spot. The second and 
third order can also be observed but may not be as bright as the first order image. If the 
images are not on a horizontal on the screen rotate the CD and change its orientation until 
you get the images on a horizontal line. 
 
Picture and Diagram of the experimental set up: 
 

 
screen

CD grating 

central spot   Laser
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Step 3: Measurement and Analysis 
 
Measure the distance of the first order maxima from the central spot on either side and 
calculate the average. 
 
Measure the distance of the grating to the screen. 
 
Use the label on the laser to identify the wavelength of the laser beam. 
 
Use the diffraction equation for the first order image and calculate the grating spacing; 
 
Repeat the above procedure for the second and third order images if they are clearly 
visible. 
 
Determine the average track spacing (pitch) of the CD grating. 
 
Step 4:  Track Pitch of the DVD 
 
Repeat the same procedure for a DVD too; With the DVD, it may be difficult to observe 
the second and the third order images; It is also advisable to move the laser arrangement 
much closer to the screen so that the first order image is closer to the central undiffracted 
spot. Determine by the same method the track spacing of the DVD. 
 
X = distance from maximum on screen 
D = distance from grating to screen 
λlaser = wavelength of laser 
θdiffraction = calculated angle of diffraction 
d = grating separation (average track spacing) 
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Data Table 1:  CD 

 
Order Xleft Xright Xavg D λlaser θdiffraction  d 

 
m1 

 

       

 
m2 

 

       

 
m3 

 

       

 
    Average d = ___________ 
 

 
 
 

Data Table 2:  DVD 
 

Order Xleft Xright Xavg D λlaser θdiffraction d 
 

m1 

 

       

 
m2 

 

       

 
m3 

 

       

 
    Average d = ___________ 
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Step 5:  Analysis of AFM Images of sample CD and DVD 
 
Figures 1a and 2a  (on the following page) show the AFM  images of a blank CD and DVD 
respectively; Figures 2a and 2b show the line scan details along a cut section of the image. 
Measure the horizontal dimension of the image and use it to identify the scale factor (i.e. 1 cm = 
? micrometer) 

 
The AFM image is color coded to represent the depth of the different points and the color code is 
indicated on the bar on the right hand side. 
Notice that the grooves or pits will appear darker than the lands or the flat surfaces. 

 
Identify the tracks on the CD by using the color code; Measure the perpendicular distance 
between two tracks in cm; Use the scale factor to convert the same in micrometer. Repeat this 
measurement at different points on the image to get an average value of the same. This average 
measures the average track pitch of a CD. 

 
Repeat the same procedure to measure the average track pitch of a DVD.  
 
The line scans show the graphs of the z value plotted against the horizontal position of the point 
being scanned. This image is for a single line scan.  The points with the lowest z value 
correspond to the grooves or tracks and the average distance between two tracks can be 
calculated from the line scan too. Use your values to verify the results obtained from the 
diffraction pattern obtained in Steps 3 and 4. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
FIg
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Fig. 1a: AFM sample image: Memorex CD 
750 MB; blank; scan size 10 micrometer  

Fig. 1b:  Sectional line scan of 
the image  
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Calculations for the CD image: 
 
Scale factor: 1 cm = ____________ micrometer  

 
AFM average track pitch of a CD:  ______________ 

 

  
 
 
 

Fig. 2a: AFM sample image:  Sony DVD-R 
4.7 GB; Blank, scan size 5.0 micrometer   

Calculations for the DVD image: 
Scale factor: 1 cm = _________________ micrometer  

 
AFM average track pitch of a DVD:  ______________ 

Fig. 2b:  Sectional line scan of the sample 
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Analyze the Results 
 
 

1. Explain why the CD or the DVD acts like a transmission grating? 
 
 
 

2. Is the CD grating any different from the plane transmission grating you use to study the 
spectrum of different elements? If so, in what ways is it different? 

 
 
 

3. How did the experimental result agree with your prediction? 
 
 
 
4. How did the experimental results agree with your calculated values of the track spacing from 
the AFM pictures of the sample CD and DVD? 
 
 
 
5. Determine the number of tracks per mm on a CD and on a DVD.  

 
 
 
 
Draw Conclusions 
 
6. A DVD can store 7 times as much data as a CD. Given the results of your experiment about the 
track pitch on a CD and DVD, is the above statement justified? If not, what other factors should 
be considered to explain why a DVD has 7 times more capacity than a CD. 

 
 
 
 
 
 

7. What physical limitations arise in trying to reduce the track pitch to even smaller values for 
increasing the capacity? How else can the capacity be improved? 

 
 

 
 
 
 
 
 



 

National Nanotechnology Infrastructure Network          www.nnin.org

Optional:  Using Scion Software 
 
Step 1: Downloading the software  
 
Go to http://www.scioncorp.com/ and download Scion Imaging software. This is free software, but you 
might be required to fill in a form requesting basic information about the user. After you have 
downloaded the software, download the AFM scan images for a blank CD, blank DVD and blank Blu-
ray disc from the NNIN website to your computer. 

 
Step 2: Using the software  
 
1) Open the Scion software. Use the File →Open option to open the file (BlankCD5.bmp) from your 
computer. 
2)  This is the image of a blank CD obtained by using an atomic force microscope.    Each pixel in the 
image represents the height (z-value) of the coordinate in the sample.  
 
3)  Go to Options →Color tables and select the desired option to view the color profile of the image.  
 
4) Move the cursor horizontally and then vertically to see how the numbers under  
x, y and value change in the Info chart. Explain the meaning of the x, y and  
value data. 
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5)  Use the Profile Plot tool   from the tool bar (pictured on the right)  
to drag a line perpendicular to the tracks visible on the CD. The plot window  
opens up showing the surface profile along the line. The vertical scale is in  
nanometers while the horizontal scale is in micrometers. Notice that the plot  
shows raised portions separated by the same distance. 

 
6)  Use the rectangular selection tool         from the tool bar to select a region or  
the full image. Click on the Analyze tab on the main tool bar and select  
Surface Plot and then click OK to view a 3-D surface image. 
 

                                                                                                                

7) Making Measurements: 
 
a) Set Scale: (conversion of pixels to micrometers)  
      Use the straight line selection tool  in the 
Tool bar window. Draw a line along either axis of 
the image. Choose Analyze→ Set Scale option. The         
window shown to the right displays the measured distance 
in pixels. Set Units as Micrometers and set Known 
Distance to the image scale (5.0 micrometers). Click OK to 
continue.  This automatically calibrates your future line 
measurements in terms of micrometers.
b) Measuring Track Separation:  
Select the straight line selection tool   to draw a line perpendicular to the tracks and spanning 
about 5 tracks. Choose Analyze → Measure. The measured length will be displayed as length in 
micrometers in the Info window. Every time you make a repeat measurement using the straight line 

http://www.scioncorp.com/
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selection tool, choose Analyze → Measure to indicate the new measurement. You can average your 
measurements of the separation of adjacent tracks to determine the average track pitch of a CD. 
 
 8)  Use the toolbar and the Main Menu to explore other options. If your image is messed up close 
the file without saving and reopen the file again to work on it.  

 
  Image Analysis Questions  
 

1. Determine the average track pitch of a CD and compare it to that of a DVD and a Blu-ray disc.  
 
 
 
 
 

2. What is the depth of the track in a CD?  
 
 
 
 

 
3. How is the image of the recorded CD any different from the blank CD? 

 
 
 
 
 
 

4. How is the information on a CD or DVD read by the CD /DVD player? 
 
 
 
 
 
 

5. Compare and contrast the images of a DVD to a Blu-ray DVD.  
 
 
 

 
 
 
 
 
 
 
 
 
 



 

National Nanotechnology Infrastructure Network          www.nnin.org 
Copyright   University of xxxx   200x 
Permission granted for printing and copying for local classroom use without modification  
Developed by xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx                                        
Development and distribution partially funded by the National Science Foundation 
  Page 11 

NNIN Document: NNIN- 1196 
 
Rev:  05/10 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 


